Morgan wrote in following last week’s issue:

“Thanks for your Tech Tails contributions. I appreciate and enjoy them very much. I have a question and I hope you might know the answer. I would like to upgrade to Snow Leopard, but I think I read that the upgrade does not work with the Airport Utility that is related to my Airport Extreme Base Station. Is this true, and is it a concern? Seems to me that Apple would be smarter than this. As you can imagine, I don’t want to upgrade my computers and in the process lose my wireless connectivity.”

Morgan, the older “Graphite” (802.11b) and “Snow” (802.11 a/b/g) AirPort Extreme Base Stations commonly described as flying saucers or UFOs remain completely functional under Snow Leopard. Unfortunately, though, the AirPort Admin Utility specifically designed to administer these older devices does not work under Snow Leopard. There remain some applications that do not work under Snow Leopard, and this is the lone Apple application that’s incompatible.

Apple maintains a list of the few programs and devices that do not work under Snow Leopard. The list is shrinking daily, but I suspect the older AirPort Admin Utility will not be fully updated. It is Apple’s policy to support its hardware and software products for five years following discontinuation. The first-generation graphite base station was discontinued in November 2001, but the white “snow” models were only discontinued in 2007. Odds are any update to the Admin Utility will address compatibility with the newer models.

The full list can be found here: http://support.apple.com/kb/HT3258

0 Likes
30 Views

You may also like

%d bloggers like this: